Dragon Ball Online Minecraft
  RSS Feed   Mugen.pl on Youtube   Mugen.pl on DeviantART
 News  Regulamin  Download  Forum  Autorzy  Teraz jest 22 sierpnia 2019, o 19:17
Mugen.pl, forum, samouczek,  mugenplanet

Strona główna forum » :: M.U.G.E.N Game Board :: » Mugen - HelpDesk




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
Autor Treść
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 12 sierpnia 2010, o 22:48 
Shery
System Operator
System Operator
Avatar użytkownika

Dołączył(a): 21 sierpnia 2008, o 16:49
Posty: 559



Wiek: 30
Lokalizacja: Poland




Nagrody:
Gwiazdka Gwiazdka

Podkręć "Wo-lu-me" jak mawiał mój kumpel. xD
A na serio, nie działa dźwięk w MIDI czy WAV ?
Sprawdzałeś opcje ?
Jaką masz kartę dźwiękową ?
Czy pliki WAV odtwarzają się na Winampie/WMP lub innym odtwarzaczu ? (nie wiem czego używasz, tutaj patrzyłem na swój software)
Jeżeli WAV leży to wina sterowników.
Jeżeli nie to pomyślimy dalej.

_________________
http://youtube.com/SheryPlay


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 12 sierpnia 2010, o 22:54 
Alien-San
Content Admin
Content Admin
Avatar użytkownika

Dołączył(a): 6 września 2008, o 11:44
Posty: 124



Wiek: 119
Lokalizacja: Poland




Nagrody:

miałem podobną sytuację, po instalacji Windows 7 muzyka w mugenie która miała format mp3 przycinała się, pomogła zmiana formatu na ogg ;)

Proponuje zajrzeć do pluginów, skopiuj z najnowszego mugena 1.0 ,pluginy in_mp3.dll.

Jeśli to nie pomoże będziemy myśleć dalej xD

_________________
Obrazek
Powiększ obrazek


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 12 sierpnia 2010, o 22:56 
Shery
System Operator
System Operator
Avatar użytkownika

Dołączył(a): 21 sierpnia 2008, o 16:49
Posty: 559



Wiek: 30
Lokalizacja: Poland




Nagrody:
Gwiazdka Gwiazdka

Pluginy z mugena to te od Winampa chyba xD

_________________
http://youtube.com/SheryPlay


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 12 sierpnia 2010, o 23:34 
Shery
System Operator
System Operator
Avatar użytkownika

Dołączył(a): 21 sierpnia 2008, o 16:49
Posty: 559



Wiek: 30
Lokalizacja: Poland




Nagrody:
Gwiazdka Gwiazdka

Cytuj:
Realtek High Definition Audio



Obrazek
Powiększ obrazek



1. Odpal mugena w zgodności z XP SP3 or 98, nowy mugen korzystający jeszcze ze starych plików. Nowy mugen to WinMugen z dodatkami/poprawkami.
2. Przeinstaluj sterowniki.

_________________
http://youtube.com/SheryPlay


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 13 sierpnia 2010, o 17:19 
Shery
System Operator
System Operator
Avatar użytkownika

Dołączył(a): 21 sierpnia 2008, o 16:49
Posty: 559



Wiek: 30
Lokalizacja: Poland




Nagrody:
Gwiazdka Gwiazdka

Seifer napisał(a):
No nie mów Shery, że nie wiesz co to Realtek!


No na pewno nie karta dźwiękowa...
Uważam że nazywanie modułu dźwiękowego na kostce za kilka $ kartą dźwiękową to... cyt. " HAŃBA " xD Nie, bez złośliwości, ja też miałem AC97, ale od dłuższego czasu nie mam i wiem że to gówno powoduje same problemy, odkąd kupiłem XFi to chociaż dźwięk nie jest tak dobry jak chcę, nie powoduje żadnych problemów. Problem leży moim zdaniem po stronie sterownika. Jak komputer może mieć problemy z mp3 ? To format z początku lat 90. : P

Także mam nowego mugena i działa wszystko pięknie ładnie, mp3, ogg etc etc.
Może kodek leży ?


Seifer napisał(a):

A co do tych trybów zgodności to próbowałem. Gdy wybieram 'uruchom w trybie zgodności'...bla bla poprzez 'właściwości' (jaki rym) to jest to samo, ale gdy biorę 'rozwiąż problemy ze zgodnością' i wtedy 'uruchom'... to nic się nie odpala. Próbowałem też 'uruchom jako administrator', lecz też nic. Zmieniłem plik na .ogg i... i...!!! I NIC!!!


To się ustawia we właściwościach pliku. NA STAŁE.
Ach ten wspaniały, dopracowany, nowy mugen, wspaniali developerzy, wspaniałe moduły dźwiękowe Realtek produkowane na polu ryżowym, wspaniała toaleta i wspaniałe ręczniczki z MC'Donalda. :D


Obrazek
Powiększ obrazek

_________________
http://youtube.com/SheryPlay


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 13 sierpnia 2010, o 19:00 
Shery
System Operator
System Operator
Avatar użytkownika

Dołączył(a): 21 sierpnia 2008, o 16:49
Posty: 559



Wiek: 30
Lokalizacja: Poland




Nagrody:
Gwiazdka Gwiazdka

Cytuj:
Kolejny raz powtarzam, że problem jest TYLKO w mugenie.

To chyba wina twórców jeśli nie potrafią dostosować gry pod windows 7, niepamiętam żeby z DBO2 były problemy. xD Masz plugin od vorbisa w katalogu plugins ? Szczerze mówiąc pomysły mi się kończą a nie chcę Cię karmić radą na wszystko: "PRZEINSTALUJ SYSTEM". Jak dla mnie czegoś brakuje, albo w configu nie ma pluga wpisanego albo go fizycznie nie ma... Albo nie wiem! Przeinstaluj system! :D

_________________
http://youtube.com/SheryPlay


Góra
 Zobacz profil  
 
 Tytuł: Re: Brak muzyki na Windows 7
PostNapisane: 13 sierpnia 2010, o 21:07 
Shery
System Operator
System Operator
Avatar użytkownika

Dołączył(a): 21 sierpnia 2008, o 16:49
Posty: 559



Wiek: 30
Lokalizacja: Poland




Nagrody:
Gwiazdka Gwiazdka

Bo Win7 to dzieło szatana! :girl_devil: :girl_devil: :girl_devil: :girl_devil:

_________________
http://youtube.com/SheryPlay


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 

Strona główna forum » :: M.U.G.E.N Game Board :: » Mugen - HelpDesk


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
cron

Created by Mugen.pl Team 2001/2010
Site is XHTML 1.0 Validated
Proudly powered by phpBB engine © 2007 phpBB Group